www.pimpmychart.com

Bedingte Beschriftung

Wie lassen sich Diagrammbeschriftungen an Bedingungen knüpfen?

Wenn Sie die Datenpunkte eines Diagramms nur teilweise beschriften möchten, ist es empfehlenswert deren Einblendung per Formel an eine Bedingung zu knüpfen. Somit haben Sie die Möglichkeit die Anzeige zu automatisieren ohne manuell in die Darstellung eingreifen zu müssen. Dieses kleine Beispiel zeigt Ihnen anhand eines Liniendiagramms, bei dem nur Werte oberhalb eines benutzerdefinierten Limits angezeigt werden sollen, wie so etwas funktioniert.

1) Feld für Limit erstellen
Definieren Sie eine Zelle als Eingabefeld für das benutzerdefinierte Limit (hier B3).

2) WENN-Funktion zur Datenprüfung
Ermitteln Sie per WENN-Funktion welche Werte über und welche unter dem Limit liegen. Geben Sie hierzu folgende Formel in Zelle B7 ein und kopieren Sie diese nach rechts bis zur Zelle M7:
=WENN(B6>$B$3;B6;""). Die Formel bewirkt, dass nur solche Werte wiedergegeben werden, die über dem Limit (B3) liegen. Bei Werten die <= B3 sind, wird nichts ("") in die entsprechende Zelle in Zeile 7 geschrieben.

3) Beschriftungen verknüpfen
Nun müssen Sie lediglich noch die 12 Beschriftungen mit den Werten aus Zeile 7 verknüpfen. Schalten Sie hierzu, wenn noch nicht geschehen, zunächst die Diagrammbeschriftung für diese Datenreihe ein. Danach klicken Sie auf eine der 12 Beschriftungen und drücken danach die Taste "Pfeil nach rechts". Die Beschriftung für Januar sollte nun markiert sein. Klicken Sie jetzt in die Bearbeitungsleiste von Excel, drücken Sie die Taste "=" und klicken Sie nun auf die Zelle B7 (auch wenn diese keinen Wert haben sollte). Anschließend drücken Sie die Enter-Taste. Drücken Sie nun erneut die Taste "Pfeil nach rechts" und fahren Sie in gleicher Weise mit der Beschriftung für Februar und alle übrigen Monate fort.

Nachdem Sie alle 12 Beschriftungen neu verknüpft haben, sollten Sie nur noch solche Werte im Diagramm sehen, die über dem in Zelle B3 eingegebenen Limit liegen.

Wie hilfreich fanden Sie dieses Tutorial?

Perfekt
Sehr hilfreich
Verwertbar
Wenig hilfreich
Unbrauchbar